プログラムを少しずつ止めながら動かす

プログラムを少しずつ止めながら動かす

d1.gif
休みながら歩く」のテクニックを使うと、タートルなどの動きを「待つ」で少しずつ止めながら動かすことができます。

タートル:待つ=「|n| タイマー!作る(n)間隔 1 回数「」実行 待つ。自分」。
かめた=タートル!作る。
「かめた!50 歩く 60 左回り 0.5 待つ 50 歩く 120 左回り 0.5 待つ」!100 繰り返す。

Theme designed by Dining tables
Coder Mothers Day | EZwpthemes |modified by QHM Temps

powered by Quick Homepage Maker 5.0
based on PukiWiki 1.4.7 License is GPL. QHM

最新の更新 RSS  Valid XHTML 1.0 Transitional