上下に繰り返し動かす

上下に繰り返し動かす

d2.gif
オブジェクトを上下や左右に繰り返して動かすには、時計を繰り返しの中で実行します。

かめた=タートル!作る。
時計=タイマー!作る 5 回数。
「
時計!10 回数「かめた!0 5 移動する。」実行。
時計!10 回数「かめた!0 -5 移動する。」実行。
」!10 繰り返す。

Theme designed by Dining tables
Coder Mothers Day | EZwpthemes |modified by QHM Temps

powered by Quick Homepage Maker 5.0
based on PukiWiki 1.4.7 License is GPL. QHM

最新の更新 RSS  Valid XHTML 1.0 Transitional