プログラミング言語「ドリトル」

大阪電気通信大学 兼宗研究室

ユーザ用ツール

サイト用ツール


ch_music33

差分

この文書の現在のバージョンと選択したバージョンの差分を表示します。

この比較画面にリンクする

両方とも前のリビジョン 前のリビジョン
ch_music33 [2020/01/05 20:01]
klab [楽器の指定]
ch_music33 [2020/01/05 20:01] (現在)
klab [楽器の指定]
ライン 57: ライン 57:
  ​メロディ欄!"​ドドソソララソ〜ファファミミレレド〜"​ 書く。  ​メロディ欄!"​ドドソソララソ〜ファファミミレレド〜"​ 書く。
  ​楽器選択=選択メニュー!"​ピアノ"​ "​ハープシコード"​ "​ミュージックボックス"​ "​チューブラーベル"​ "​ダルシマー"​ 作る 次の行。  ​楽器選択=選択メニュー!"​ピアノ"​ "​ハープシコード"​ "​ミュージックボックス"​ "​チューブラーベル"​ "​ダルシマー"​ 作る 次の行。
- //​バンド1=バンド!作る。 
  ​楽器選択:動作=「|楽器名|  ​楽器選択:動作=「|楽器名|
  ​ 選んだ楽器=楽器!(楽器名)作る。  ​ 選んだ楽器=楽器!(楽器名)作る。
ch_music33.txt · 最終更新: 2020/01/05 20:01 by klab